サーバーの PHP バージョンは 4.3.9 ですが WordPress 3.9.21 は 5.2.4 以上のみでご利用になれます。